Nov 10, 2018

How to install Gradle on Ubuntu

sudo apt-get install gradle

If you encounter the following:

gradle : Depends: libgradle-plugins-java (= 1.4-2ubuntu1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Then run the following:

sudo add-apt-repository ppa:cwchien/gradle
sudo apt-get update
sudo apt-get install gradle