Nov 3, 2018

How to fix: Error: schema com.canonical.notify-osd not installed

use Synaptics and search for notify-osd.
Install it.