Nov 16, 2017

Fix: Upgrades to the development release are only available from the latest supported release

do sudo update-manager -c in order to update Ubuntu if you encounter this error.