Apr 16, 2018

Fixed on Ubuntu: mysql-workbench-commercial depends on libjasper1; however: Package libjasper1 is not installed.

sudo apt install gdebi
$ sudo dpkg -i mysql-workbench-commercial-6.3.10-1ubuntu16.04-amd64.deb